Aller au contenu

Bienvenue sur Foremu, la référence de l'émulation ! Apprenez à créer votre propre serveur Dofus 2.0 ou 1.29, partagez ou téléchargez des ressources, assistez ou demandez de l'aide à d'autres utilisateurs et devenez membre de la communauté !

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'résolu'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Panel Invité
    • Se connecter
    • S'inscrire
  • Foremu
    • Annonces
    • Discussions générales
    • Contacter l'équipe
  • Émulation Dofus
  • Création & Gestion de serveurs
    • Serveurs privés
    • Serveurs publics
    • Publicités
  • Le coin Graphisme & Programmation
    • Graphisme
    • Programmation
  • Zone Commerciale
    • Achats et Ventes
    • Services et échanges
  • Corbeille
    • Corbeille

Rechercher les résultats dans…

Rechercher les résultats qui contiennent…


Date de création

  • Début

    Fin


Dernière mise à jour

  • Début

    Fin


Filtrer par nombre de…

Inscription

  • Début

    Fin


Groupe


Âge

 
ou  

À propos de moi


Compétence principale


Localisation


PSN


Origin


Steam


Discord


Skype


E-mail


Facebook


Youtube

25 résultats trouvés

  1. Bonjour, je n'arrive pas a configurer le CMS Arkalys. Des erreurs (voir screen) apparaissent. Si vous avez une idée, ou une aide je suis preneur ! (c'est surtout pour le système d'email avec 8 comptes). Je suis sous Windows et j'utilise Xampp. ps ; J'ai essayé le site d'azote, je n'ai pas réussi à le faire fonctionner merci de votre futur aide
  2. roxy67500

    RESOLU

    Bonjours je teste crée un serveur sous stump 2.43 mais j'ai plusieurs problème j'ai beaux cherchez rien trouver les voici: -niveaux frigost 3 c'es bauger bien sur j'ai une BDD ou juste fri 3 fonctionne mais comment reunire les 2 sans rien perdre ? -comment changer le nom d'un pnj si c'es avec editeur d2i en aurez vous un pour de la 2.43? - comment doit je m'y prendre pour faire fonctioner les maison? et par la meme ocasion reparez les batiment si vous pouvez me faire des tutos svp
  3. J'ai plein de problème avec World Editor possible de m'aider ou de me dépanner un tool pour modifier items & co Mais aussi pour les donjons... Créations d'items Et me donner le tips pour modifier apparences d'un pnj. Si quelqu'un a aussi les patchs sql pour dj et clefs je suis preneur je cherche à monter un serveur pour déconner entre potes. Emulateur : Opale 2.42 Je cherche à modifier aussi La relique prestiges quelque choses à savoir avant? On débute en émulation et développement, merci d'avance.
  4. anisd

    RESOLU

    Yo, j'ai un petit problème quand j'écrit un méssage dans le tchat mon personnage crash, je suis sous starloco ému Screen : https://gyazo.com/da293f70302f0064563cfdfb09cb2a75
  5. Bonjour je voudrais crée mon serveur privée avec l'émulateur Aestia mais le problème c'est qu'il faut utiliser le logiciel Eclipse mais je le connais pas si quelqu'un pourrait me guide sur ce logiciel se serrai sympas émulateur Aestia, serveur priver dofus 1.29 Merci d'avance
  6. Daymortel

    RESOLU

    Salut, je suis actuellement à la recherche de l'émulateur d'Azote en version 2.43 (Epsilon ou Sigma). Si quelqu'un le possède, ce serait vraiment sympa de sa part s'il pouvait le partager Bonne journée, cordialement.
  7. Bonjour, je débute dans la création de serveur (Emulateur Stump 2.42) . J'ai déjà réussi à modifier quelques petites choses et je m'attaque maintenant à la modification / création d'items. Cependant je rencontre un problème, j'ai vu dans quelques tutoriels que pour modifier les stats d'un objet il faut se rendre dans la table "texts". Cependant cette table n'existe pas dans ma base. J'ai ensuite vu que l'ont pouvez modifier les items en utilisant Quick Item Editor. Quand je lance l'éditeur il me créer une table "texts" dans la DBB mais il me fait complètement planter tout le reste et j'ai l'impression qu'il me vide certaines autres tables (dont items_templates). Je cherche désespérément une solution depuis plusieurs heures mais je ne trouve rien d'efficace..C'est pour cela que je me tourne vers vous pour obtenir un peu d'aide. Si quelqu'un aurait une solution à m'apporter ça me serrai vraiment d'une grande aide ! Merci d'avance pour vos réponses ! Cordialement, NeoBlox10. PS: J'ai un discord de disponible si besoin !
  8. kRi

    RESOLU

    Salut à tous, Je travaille depuis un petit moment maintenant sur le core de Dofus 1.29, j'essaye de rendre le mode tactique permanent, pour éviter de devoir l'activer à chaque combat. Voilà ou j'en suis actuellement. Voici le code qui s'execute lorsque l'on clique sur le bouton "Mode tactique" : gapi.ui.Banner : case "_btnTactico": { if (!_global.AUTORIZADO) { return; } // end if if (this.api.datacenter.Game.isFight) { if (this.api.network.Game.cambiarModoTactico()) { this._btnTactico.icon = "IconTacticoDown"; } else { this._btnTactico.icon = "IconTacticoUp"; } // end if } // end else if break; } Lors du clic sur le bouton "Mode tactique", on appelle la fonction Game.cambiarModoTactico(). Si elle renvoie true, on active le bouton, sinon on le désactive (bref, c'est pas le sujet) Game.cambiarModoTactico() se trouve dans aks.Game : _loc1.cambiarModoTactico = function (Void) { this._bModoTactico = !this._bModoTactico; this.api.gfx.activarModoTactico(this._bModoTactico); return (this._bModoTactico); }; Cette fonction Game.cambiarModoTactico() qui se trouve dans aks.Game fait deux choses : - Elle appelle la fonction gfx.activarModoTactico() pour activer le mode tactique. - Et elle renvoi la valeur inverse de la variable _bModoTactico : en gros _bModoTactico faut false de base, et si on active le mode tactique, _bModoTactico passe en true. Idem lorsqu'on désactive le mode tactique, _bModoTactico vaut true et passe en false. Donc je me sers de cette variable pour détecter si le mode tactique à été activé auparavant. Dans aks.Game il y a la fonction _loc1.onJoin Cette fonction est appelé lorsque l'on rentre dans un combat. _loc1.onJoin = function (sExtraData) { this.api.ui.getUIComponent("Zoom").callClose(); this.api.datacenter.Player.guildInfos.defendedTaxCollectorID = undefined; var _loc3 = sExtraData.split("|"); var _loc9 = Number(_loc3[0]); var _loc8 = _loc3[1] == "0" ? (false) : (true); var _loc7 = _loc3[2] == "0" ? (false) : (true); var _loc5 = _loc3[3] == "0" ? (false) : (true); var _loc4 = Number(_loc3[4]); var _loc6 = Number(_loc3[5]); this.api.datacenter.Game = new dofus.datacenter.Game(); this.api.datacenter.Game.state = _loc9; this.api.datacenter.Game.fightType = _loc6; this.api.datacenter.Game.isSpectator = _loc5; this.api.kernel.showMessage(undefined, "_bModoTactico dans onJoin = " + this._bModoTactico, "DEBUG_LOG"); if (this._bModoTactico == true) { this.api.kernel.showMessage(undefined, "Mode tactique déjà activé, donc on l'active", "DEBUG_LOG"); this.api.gfx.activarModoTactico(this._bModoTactico); } this._bModoTactico = false; if (!_loc5) { this.api.datacenter.Player.data.initAP(false); this.api.datacenter.Player.data.initMP(false); this.api.datacenter.Player.SpellsManager.clear(); } // end if this.api.ui.getUIComponent("Banner").shortcuts.setCurrentTab("Spells"); this.api.ui.getUIComponent("Banner").updateMessage(); this.api.ui.getUIComponent("Banner").refrescarModos(); this.api.gfx.cleanMap(1); if (_loc7) { this.api.ui.loadUIComponent("ChallengeMenu", "ChallengeMenu", {labelReady: this.api.lang.getText("READY"), labelCancel: this.api.lang.getText("CANCEL_SMALL"), cancelButton: _loc8, ready: false}, {bStayIfPresent: true}); } // end if if (!_global.isNaN(_loc4)) { this.api.ui.getUIComponent("Banner").startTimer(_loc4 / 1000); } // end if this.api.gfx.setInteraction(ank.battlefield.Constants.INTERACTION_OBJECT_NONE); this.api.ui.unloadLastUIAutoHideComponent(); this.api.ui.unloadUIComponent("Fights"); }; Comme vous pouvez le voir, j'ai crée une condition : if (this._bModoTactico == true) { this.api.kernel.showMessage(undefined, "Mode tactique déjà activé, donc on l'active", "DEBUG_LOG"); this.api.gfx.activarModoTactico(this._bModoTactico); } Si la variable du mode tactique vaut true lorsque l'on rentre en combat, alors j'active tout de suite le mode tactique. Mais voici le résultat obtenu : https://gyazo.com/215369ffe46af83d707267b79d41a348 Pourtant la fonction est activé de la même manière que lorsque l'on clique sur le bouton. Alors je me demande si j'oublie une étape et j'en appelle à vos connaissances pour me donner un coup de main Merci de m'avoir lu
  9. Salut, j'ai un problème avec l'émulateur Starlocos partagé sur ce forum... J'ai pourtant tout bien configuré, mais quand je lance la console game, ça me met cette erreur : 6.7715654517263655 3.955048374732133 5.59392432952866 3.499058737593667 6.636147075726737 5.920659902886254 3.2076943106171574 5.71164052944177 4.389086302231885 6.766011960103075 2.7844316290542825 7.9263391435251105 6.441151630834819 2.5124458290299447 4.452182149653405 5.557527807567919 3.957528518997893 7.7282002819266165 1.487023122203788 7.4547763470081545 17:27:01.022 [main] INFO org.starloco.locos.kernel.Main - You use Oracle Corporation with the version 1.8.0_152 17:27:01.025 [main] DEBUG org.starloco.locos.kernel.Main - Starting of the server : 24/04/2018 - 17:27:01 17:27:01.025 [main] DEBUG org.starloco.locos.kernel.Main - Current timestamp : 1524583621025 17:27:01.030 [main] TRACE o.s.l.d.statics.StaticsDatabase - Reading database config 17:27:01.382 [main] DEBUG com.zaxxer.hikari.HikariConfig - HikariCP pool HikariPool-0 configuration: 17:27:01.405 [main] DEBUG com.zaxxer.hikari.HikariConfig - allowPoolSuspension.............false 17:27:01.405 [main] DEBUG com.zaxxer.hikari.HikariConfig - autoCommit......................true 17:27:01.405 [main] DEBUG com.zaxxer.hikari.HikariConfig - catalog......................... 17:27:01.405 [main] DEBUG com.zaxxer.hikari.HikariConfig - connectionCustomizer............com.zaxxer.hikari.AbstractHikariConfig$1@482f8f11 17:27:01.405 [main] DEBUG com.zaxxer.hikari.HikariConfig - connectionCustomizerClassName... 17:27:01.405 [main] DEBUG com.zaxxer.hikari.HikariConfig - connectionInitSql............... 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - connectionTestQuery............. 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - connectionTimeout...............30000 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - dataSource...................... 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - dataSourceClassName.............com.mysql.jdbc.jdbc2.optional.MysqlDataSource 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - dataSourceJNDI.................. 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - dataSourceProperties............{port=3306, user=root, password=<masked>, databaseName=login, serverName=localhost} 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - driverClassName................. 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - healthCheckProperties...........{} 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - healthCheckRegistry............. 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - idleTimeout.....................600000 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - initializationFailFast..........true 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - isolateInternalQueries..........false 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - jdbc4ConnectionTest.............false 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - jdbcUrl......................... 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - leakDetectionThreshold..........0 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - maxLifetime.....................1800000 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - maximumPoolSize.................20 17:27:01.406 [main] DEBUG com.zaxxer.hikari.HikariConfig - metricRegistry.................. 17:27:01.407 [main] DEBUG com.zaxxer.hikari.HikariConfig - minimumIdle.....................1 17:27:01.407 [main] DEBUG com.zaxxer.hikari.HikariConfig - password........................<masked> 17:27:01.407 [main] DEBUG com.zaxxer.hikari.HikariConfig - poolName........................HikariPool-0 17:27:01.407 [main] DEBUG com.zaxxer.hikari.HikariConfig - readOnly........................false 17:27:01.407 [main] DEBUG com.zaxxer.hikari.HikariConfig - registerMbeans..................false 17:27:01.407 [main] DEBUG com.zaxxer.hikari.HikariConfig - threadFactory................... 17:27:01.407 [main] DEBUG com.zaxxer.hikari.HikariConfig - transactionIsolation............ 17:27:01.407 [main] DEBUG com.zaxxer.hikari.HikariConfig - username........................ 17:27:01.407 [main] DEBUG com.zaxxer.hikari.HikariConfig - validationTimeout...............5000 17:27:01.408 [main] INFO com.zaxxer.hikari.HikariDataSource - HikariCP pool HikariPool-0 is starting. 17:27:01.430 [Thread-0] INFO org.starloco.locos.kernel.Main - The server is now closed. La console login, quant à elle, a l'air de bien fonctionner... Quelqu'un peut-il m'aider s'il vous plaît ? Merci pour votre aide et bonne journée/soirée. PS : J'ai configuré le serveur sous Hamachi.
  10. DirtyAngel

    RESOLU

    Bonsoir, je voulais savoir si il aurais un éditeur d'item pour la version 2.42 de dofus merci
  11. Daymortel

    RESOLU

    Salut. Quand j'essaye d'implanter des PNJ sur mon serveur, ils sont tous undefined. Pourtant, je les ai bien ajouté dans mes swf, dans ma BDD, ma redirection est bonne. J'ai également remarqué que une fois que j'ai tapé mes ID, ça charge à 14%, puis ça va directement sur la sélection du serveur, aucun fichier ne charge dans la barre de chargement. Pourtant, je n'arrête pas de vider le cache de mon client, même avec le cache.exe. Je suis sous Xampp, MySQL et Apache sont bien allumés, les fichiers lang sont bien au bon emplacement. Les PNJ/titres qui était de base dans les fichiers lang fonctionnent très bien, tandis que ceux que j'ajoute, non. Si quelqu'un pouvait m'aider, ça serait cool, parce que là, je suis bloqué. Merci pour votre aide et bonne journée.
  12. Maeroh

    RESOLU

    Salut ! J'ai fouillé un peu partout dans les sources, bien que je sois assez débrouillard, je trouve pas l'endroit où sont décrits les effets des jets d'items. Par exemple, l'hexadécimal 6f désigne l'ajout de PA (sur un Gelano par exemple). Le malus PM est intégré aux émulateurs, mais pas le malus PA (remplacé par "PA perdus à la cible"). J'ai besoin d'ajouter le malus PA pour mon projet de serveur, ça doit pas être bien compliqué si le malus PM est déjà présent, mais j'arrive vraiment pas à trouver où sont décrits ces effets. Une idée?
  13. dylngae

    RESOLU

    Bonjour, voilà en me promenant dans les langs et en y regardant de plus prêt, j'ai découvert que dans le SWF "classe_swf_xxx" on pouvais choisir les sorts à la création du personnage et par classe. Cependant, en changeant les données du SWF, la modification se fait belle et bien mais impossible de monter le sort en niveau ni de l'utiliser avec le perso en question... Une idée ? ? De plus, j'aurais aimé savoir si certain d'entres-vous pouvez m'aider à décrypter ceci du classes_swf_xxx : J'ai bien compris que : sn = Le nom de la classe In = Le titre de la classe d = Déscription sd = Small Description S = Les sorts de classe (qui ne sont pas utilisable si modifié) Mais pour le reste ? Aucune idée Cc = ? b10 = ? b11 = ? b14 = ? b15 = ? Merci si quelqu'un saurais m'éclairer ?
  14. Bonsoir, c'est encore moi. Cette fois-ci, j'ai un souci où lorsque je ferme les consoles de l'émulateur ("login" et "game"), l'inventaire n'est pas correctement sauvegardé, et lors du relancement du jeu, je me retrouve à un inventaire presque vide. Quel est le processus de sauvegarde des données de l'inventaire, et y'a-t-il moyen de configurer afin qu'il le sauvegarde en temps réel? Merci!
  15. Bonjour, je ne parle pas français mais je vais traduire cela avec google traduction: / Les gars j'ai un problème, j'ai réussi à faire fonctionner cet emu, mais les combats ne fonctionnent pas sur les custom maps, les combats de cartes classiques fonctionnent assez bien, mais lorsque je lance un combat sur une carte personnalisée, cela ne fonctionne pas et l'émulateur affiche ce message Les cartes sont ok, puisqu'elles ont fonctionné dans beaucoup d'émulateurs différents, n'importe qui peut m'aider avec ça? Je commence à penser que c'est la faute d'un noyau, mais je ne suis pas sûr Je vous remercie!
  16. Bonjour, ayant été pris de nostalgie, je m'étais pris en tête d'installer une version locale de Dofus 1.29, surtout dans le but d'explorer et de faire les quêtes originales. Après quelques jours de recherche et de tests, il fut avéré que Starloco était l'émulateur le plus complet et stable. De ce fait, j'ai suivi le lien fourni par ce gentil site ici: https://foremu.fr/index.php?/topic/808-starloco/ Toutefois, il s'avère que le jeu m'indique qu'il n'arrive pas à trouver le serveur, malgré le fait que j'ai suivi de mon mieux possible les instructions que j'ai pu dénicher. J'ai détaillé les démarches effectuées, dans le but que vous ayez l'aimabilité de m'indiquer où j'ai effectué une erreur ou oublié une étape. Tout d'abord j'ai pris les fichiers fournis par Nairelos dans le lien ci-dessus. J'ai par contre constaté que le fichier de l'emulateur officiel contenait déjà les bases de données, donc je n'ai pas touché à celui fourni en annexe. J'ai également installé Wamp et Navicat, et lancé Wamp. Par la suite, j'ai regardé le fichier "config.properties" du dossier "login" contenu dans le dossier "starlocos hass", et déduit que les base de données doivent être nommées "game" et "login" dans Navicat, ce que je fais. Ceci fait, ayant lu que les mots de passe Starloco doivent être encryptés en md5 puis sha512, je créé un mot de passe de test et l'insère dans la base de données dans "login/accounts" Ensuite, je dépose le contenu du fichier "Dofus_Lang.rar" dans le host de Wamp et j'installe le jeu Dofus. Puis je lance le fichier "Start.bat" contenu dans le dossier "login", ce qui me donne cet erreur. En lisant le contenu du fichier "Start.bat", j'en déduis que le chemin pointant vers Java n'indique pas la version la plus récente, ce que je corrige. Une fois la correction faite, je constate que les commandes "game.jar" et "login.jar" s'effectuent sans problèmes, et sont docn en attente d'une connexion depuis le jeu. Je lance donc le jeu, et tente de me connecter avec les identifiants "admin" et "admin", mais le jeu me dit que les identifiants sont incorrects. J'en déduis donc que le jeu tente de se connecter vers le serveur d'Ankama, et modifie donc le fichier "config.xml" contenu dans le dossier du jeu selon les instructions du lien ci-dessous, qui étaient destinées à Aestia: https://foremu.fr/index.php?/topic/14-créer-un-serveur-privé-dofus-sous-aestia/ Ceci fait, je relance le jeu à nouveau, et tente encore une fois de me connecter, et cette fois le jeu me dit que le serveur est introuvable au bout d'une dizaine de secondes. Me rappelant d'une étape supplémentaire dans les instructions pour Aestia dans le lien ci-dessus, je modife donc le fichier "lang_fr_786.swf" pour qu'ils pointent vers l'ip 127.0.0.1 et les ports 443 et 5555. Ceci fait, je le dépose dans le dossier www de Wamp, remplaçant celui fourni de base. Je vide au passage le cache du jeu Dofus, et le lance encore une fois. Cette-fois ci, le pop-up fut instantané. Hélas, je n'ai pas réussi à trouver une solution par la suite, et c'est pour cette raison que je fait appel à votre assistance. Merci beaucoup!
  17. Alphahurley

    RESOLU

    Bonjour. J'ai appliqué une patch pour ajouter tous les interactives de table de métier (craft et fm) ils sont maintenant tous fonctionnel sauf qu'il n'y a pas la table de fm de corps a corps (forgeron et non sculpteur) (le plus important) (la table n'est tout simplement pas cliquable) J'utilise un émulateur 2.42 basé sur l'émulateur Opale (Stump). Alors je voulais savoir si soit quelq'un possédait cet interactive et pourrait me l'envoyer ou si quelqun pourrait me montrer / dire comment le debug. Ça serait très apprécié Cordialement Alphahurley
  18. xanyry

    RESOLU

    Bonjour, J'ai réussi à faire fonctionner l'emulateur en local version abrak je crois. J'aimerais utiliser des commande avec ex : .help in-game pour me donner des items etc. De plus, Si vous avez des tutos sur comment le passer en hamachi pour mes potes. Finalement est-ce qu'il est possible de mettre des pnj vendeur et de remplir automatiquement les hdv? Merci!
  19. Bonjour à tous, j'ai un petit soucis sur aestia lorsque j'essaye de faire l'échange entre le serveur de jeux et de login, le serveur login refuse ma connexion. J'ai recompilé les sources pour que ca fonctionne hors local. Merci par avance !
  20. naos

    RESOLU

    Bonjour, J'utilise Dubg en beta depuis 1 semaines j'ai fait des correctifs sur énormément de sql et quelque commandes. mais j'ai 2 problèmes: - la commande EXIT pourtant le code java me parait bon mais quand je la lance c'est écrit lancement du reboot mais ça fait juste une save et le serveur devient non disponible - lorsque je souhaite acheter un objet sur un pnj vendeur le sablier tourne à l'infini pourtant les informations pnj vendeurs sont correct
  21. lucasdedango

    RESOLU

    Bonjour à tous, on m'a conseillé pour régler le problème de serveur indisponible de compiler moi même le core de l'émulateur dubg. Cependant, n'ayant pas de compétences dans le domaine, j'ai rencontré quelques problèmes pour le faire. Je ne sais pas si c'est normal mais voilà les erreurs que j'obtient quand je met les fichiers dans eclipse malgrès le fait que j'ai bien mis les libs. Lorsque je finis ma compilation voici l'erreur que j'ai quand je lance mon serveur avec mon JAR fraîchement crée (mais je pense que je fais peut-être d'autres choses mal). Je chercher quelqu'un pouvant m'aider pourquoi pas en live (avec teamviewer par exemple), petite rémunération possible pour le temps perdu ?
  22. Ekih

    RESOLU

    Bonsoir, après avoir suivi le tutoriel de nairelos concernant le fonctionnement d'aestia j'ai rencontré un problème lors du lancement du login : si quelqu'un sait comment régler ce problème ? PS: je rencontre d’ailleurs aussi un soucis lord du chargement des maps, le chargement ne se fini jamais si quelqu'un à également une solution ^^'
  23. en créant un compte sur mon site sous (hamachi) les information sont envoyer dans ma base de données ( auth ) mais, quand j'essaye de me connecter le client freez, dans les console auth sa marque client connected client disconnected screen en dessous:
  24. Bonjour, je vous parle de sa paracerque on me le demande tout le temp pourquoi on peux pas dépasser 2MM est pourquoi, on perd de l'xp si on dépasse 2 147 483 647 Ba enfaite cette valeur ne viens pas de nul par. C'est se qu'on appel le 32 bits si on dépasse cette valeur l'xp deviens négatif vue que les serveur dofus son en 32bits normal donc qu'il régisse a cette règle. Pourquoi sa fais sa? : Ba enfaite c facile c juste de la faute au binaire il va ajouter un chiffre qu'il ne peux pas ajouter vue qu'on a dépasser la limite donc il va ajouter un - au prochaine valeur. donc vous perdais de l'xp Moi perso je block mes emu a 750M comme sa pas d'erreur possible de calcul ou quoi après on peux bloquer a 2mm c'est aussi bien. Donc voila pourquoi sur offi les kamas son limite a 2mm vous avais les infos sur le 32bits plus obliger de me spam pour sa merci :3 Bonne emulation - ekilliox (team Rubifus)
  25. amrogodhand

    RESOLU

    Bonjour/Bonsoir tout le monde , apres installer tout et suivre les tuto , je n' ai arrivé pas à trouver les pnj pour acheter ou bien tp vers des dj , les map sont totalement vide , svp que faire je suis bloqué et merci .
×
×
  • Créer...